Как в MS Excel посчитать количество заполненных ячеек

02.02.2022 10:10 Администратор
Печать
(47 голоса, среднее 2.19 из 5)

Случаются моменты, когда в MS Excel необходимо посчитать количество заполненных ячеек.

Рассмотрим 2 варианта подсчета заполненных ячеек.

1) Заполненные ячейки содержат цифры.

Для подсчета заполненных ячеек с цифрами, необходимо написать следующую формулу (диапазон ячеек может отличаться):

=СЧЁТ(B2:J2)

Подсчет заполненных ячеек с цифрами

 

2) Заполненные ячейки содержат даты.

Для подсчета заполненных ячеек с датами, необходимо определить дату с которой начинается подсчет, например с 03 января 2010 года, далее написать следующую формулу (диапазон ячеек может отличаться):

=СЧЁТЕСЛИ(H1:M1;">3/1/2010")

Подсчет заполненных ячеек с датами

Если Вы используете другие методы и формулы для подсчета заполненных ячеек, напишите их в комментариях.

Download SocComments v1.3